Fehler im Forum?

Probleme, Fragen, Informationen zur Vornamerei.
Elaine
Beiträge: 1130
Registriert: 27. Mai 2016, 18:38

Ungelesener Beitrag 29. April 2019, 17:25

Wenn ich mir die neuen Beiträge anschaue und auf den grünen Kreis links vom Beitrag klicke, lande ich in der Regel, auch z.B. bei Vornamensspielen, die ich lange nicht mitgemacht oder auch nur angeschaut habe, auf der jeweils aktuellen Seite.
Manchmal aber auch nicht... da lande ich dann irgendwo mitten im Spiel und merke es nicht und spiele da dann mit für die anderen unsinnig erscheinenden Vorgaben weiter.
Mache ich was falsch (außer dass ich besser aufpassen könnte, ob ich wirklich beim aktuellsten Beitrag bin), oder gibt es da einen Fehler bei der Verlinkung?

Aufgefallen ist es mir bei „3 Namensketten“. Da passiert es immer wieder.
Benutzeravatar
Jess
Beiträge: 316
Registriert: 27. Mai 2016, 15:28

Ungelesener Beitrag 29. April 2019, 20:38

Ich bin mir nicht sicher, aber ich glaube, dass ich am Handy ab und an mal daneben drücke. Aber dann lande ich ja auf der 1. Seite, oder?
Ansonsten lande ich halt auf dem letzten Beitrag, den ich gelesen habe. Das kann dann schon mal mitten im Spiel sein. smiley_26 Ansonsten ist mir nichts aufgefallen. smiley_4
Elaine
Beiträge: 1130
Registriert: 27. Mai 2016, 18:38

Ungelesener Beitrag 29. April 2019, 20:53

Nein, ich lande dann (bei Spielen mit Seitenzahlen im hohen zweistelligen Bereich, bei denen ich oft reinschaue) 3-10 Seiten vor der letzten.
Bei anderen Spielen, wo ich nicht oft reinlese, lande ich ansonsten immer auf der aktuellsten Seite, nicht da, wo ich zuletzt gelesen habe..
Irgendwie ist es nicht konsistent...
Benutzeravatar
Fräulein Mimi
Vornamerei-Team
Beiträge: 614
Registriert: 27. Mai 2016, 14:32

Ungelesener Beitrag 29. April 2019, 20:56

🤔 Eigentlich dürfte das nicht passieren.. Rein technisch macht das keinen Sinn. Aber hey, manchmal passieren die komischsten Dinge! Ich hab es auf dem Schirm und schau mal danach.
Elaine
Beiträge: 1130
Registriert: 27. Mai 2016, 18:38

Ungelesener Beitrag 29. April 2019, 20:59

Wie ist es denn eigentlich gedacht?
Dass man auf der Seite landet, auf der man zuletzt gelesen hat, oder auf der, die die aktuellste ist?
Benutzeravatar
Wandarine
Beiträge: 793
Registriert: 27. Mai 2016, 23:28

Ungelesener Beitrag 18. Juli 2019, 20:58

Ist das hier jetzt der allgemeine Fehler-Melde-Thread?

Mir ist aufgefallen, dass in diesem (viewtopic.php?f=21&t=14&start=10) Thread die Bilder kaputt sind. Ist das nur bei mir so, und wenn nein, ist das dann ein technisches Problem mit dem Forum? Ich kann mich jedenfalls erinnern, dass die Bilder noch nicht immer so aussahen.
Elaine
Beiträge: 1130
Registriert: 27. Mai 2016, 18:38

Ungelesener Beitrag 18. Juli 2019, 21:23

Bei mir sind die Bilder auch kaputt.
Benutzeravatar
Wandarine
Beiträge: 793
Registriert: 27. Mai 2016, 23:28

Ungelesener Beitrag 28. Januar 2020, 12:44

Mir ist aufgefallen, dass die Suche auf der Vornamerei-Seite nicht mit Umlauten funktioniert. Statt nach ä wird nach a gesucht, statt nach ß nach s. Ich weiß zwar nicht, wie es dazu kommt oder wie man es beheben könnte, wollte aber trotzdem bescheidsagen.
Zuletzt geändert von Wandarine am 17. März 2020, 12:47, insgesamt 1-mal geändert.
Benutzeravatar
Fräulein Mimi
Vornamerei-Team
Beiträge: 614
Registriert: 27. Mai 2016, 14:32

Ungelesener Beitrag 16. März 2020, 10:47

Hallo ihr Lieben,

danke für eure Rückmeldungen, ich versuche mich zeitnah darum zu kümmern! Habs leider erst heute gesehen, war mit Prüfungen beschäftigt und hab die letzten Monate alles ziemlich schleifen lassen.
Antworten Vorheriges ThemaNächstes Thema